Personnaliser Ink/Stitch

Raccourcis Clavier

vous pouvez accélérer votre travail en créant des raccourcis clavier. Aller à: Edition > Préférences > Interface > Raccourcis clavier et entrer les combinaisons clavier souhaitées. Plus d’information

La liste suivante est suggérée par lexelby:

Raccourci clavier Effet
ctrl+shift+O Dialogue objets (Menu objet -> Objets)
ctrl+shift+P Paramètres de l’extension, sans le dialogue des préférences d’extension d’inkscape
ctrl+shift+L Simulation (mnemonic: Live simulation)
ctrl+shift+E Extension broder, sans le dialogue des préférences d’extension d’Inkscape
Page haut “Monter” (Inkscape version >= 0.92.2)*
Page bas “Descendre” (Inkscape version >= 0.92.2)*
ctrl+R Inverse la direction d’un chemin.**

*Une nouvelle fonction dans Inkscape 0.92.2 qui vous permet de monter ou descendre un objet dans l’ordre d’empilement, même s’il n’y a pas de chevauchement. Monter et Descendre donne un contrôle précis sur l’ordre dans lequel les objets sont brodés. Très utile en combinaison avec le dialogue Objets (Objet > Objets ...). L’ordre d’empilement définit l’ordre dans lequel les éléments sont brodés (de bas en haut).).

**Pour le point satin et le point droit, cela change le sens des points. Activez ceci dans les préférences d’Inkscape dans les paramètres de l’outil Nœud, Afficher le sens des chemins sur le contour. Si vous sélectionnez un seul sommet à l’aide de l’éditeur de nœud et appuyez sur les touches Ctrl+R, Inkscape inversera un seul chemin dans un objet. De cette façon, vous pouvez vous assurer que les deux rails d’une colonne satin pointent dans la même direction.

Simulation : Raccourci

Dans Ink/Stitch la simulation inclut déjà le raccourci.

Grilles

Pour aligner correctement vos formes vectorielles, vous pouvez utiliser la fonctionnalité de grille d’Inkscape. Aller à Affichage et activer Grille. Dans laBarre des magnétismes vérifier que Aimanter aux grilles est activé. Il est également possible de régler l’espacement et l’origine de vos grilles dans Fichier> Propriétés du document> Grilles.

Grids

Activation de la direction des chemins

Il est important de connaître les directions de chemin en travaillant avec Ink/Stitch. Par conséquent, nous vous recommandons d’activer les cases à cocher Afficher la direction du chemin sur les contours et Afficher le contour temporaire pour les chemins sélectionnés dans Édition > Préférences > Outils > Noeuds.

Vérifier aussi que Afficher le contour du chemin est activé dans la Barre de contrôle de l'outil noeud comme dans l’image ci-dessous Path outlines & directions

Travailler avec des modèles

Si vous décidez d’utiliser plus fréquemment Ink / Stitch pour vos travaux de broderie, vous en aurez peut-être assez de mettre tout en scène à chaque fois. Dans ce cas, vous êtes prêt à créer un modèle pour votre configuration de broderie de base. Une fois que vous avez tout organisé comme vous le souhaitez, enregistrez simplement votre fichier dans votre dossier de modèles. Vous pouvez maintenant y accéder par Fichier > Nouveau à partir d'un modèle.

Système|Dossier des modèles —|— Linux|~/.config/inkscape/templates Windows|C:\Users\%USERNAME%\AppData\Roaming\inkscape\templates Retrouvez le dossier utilisateur dans vos préférences inkscape. Voir FAQ.

Astuce: Obtenez des modèles prédéfinis dans notre section tutoriel.