Anpassung von Ink/Stitch

Tastenkürzel

Die Arbeit mit Ink/Stitch und Inkscape kann erheblich beschleunigt werden, wenn Tastenkombinationen zugewiesen werden. Unter: Bearbeiten > Einstellungen > Benutzeroberfläche > Tastenkürzel können die gewünschten Tastenkombinationen eingetragen werden. Inkscape anpassen (en)

Die folgende Liste wurde von @lexelby vorgeschlagen:

Tastenkürzel Effekt
Strg+Umschalt+O Objektübersicht (Objekt -> Objekte…)
Strg+Umschalt+P Erweiterungen > Parameter (ohne Einstellungen)
Strg+Umschalt+L Erweiterungen > Simulierung (Live Simulation)
Strg+Umschalt+E Erweiterungen > Sticken (ohne Einstellungen)
Strg+Umschalt+Bild↑ Auswahl > Objekt anheben (ab Inkscape Version 0.92.2)*
Strg+Umschalt+Bild↓ Auswahl > Objekt absenken (ab Inkscape Version 0.92.2)*
Strg+R Auswahl > Richtung umkehren**

*Objekt anheben und Objekt absenken ist seit Inkscape 0.92.2 in einer verbesserten Art möglich. Damit kann ein Objekt in der Reihenfolge nach oben oder unten verschoben werden. Dadurch hat man eine bessere Kontrolle als mit den alten Befehlen, die Objekte nur neu anordnen konnten, wenn sie sich überlappten. Objekt anheben und Objekt absenken ermöglicht eine präzisere Kontrolle über die Objektreihenfolge. Sehr nützlich in Kombination mit dem Objektfenster.

**Umkehr der Pfadrichtung. Bei Plattstich (Satinstich) und Laufstich kann die Stichrichtung geändert werden. Verwende dies mit der Inkscape-Einstellung und den Einstellung des Knoten-Tools Pfadrichtung auf Konturen anzeigen. Wenn man mit dem Knoteneditor nur ein Stützpunkt auswählt und Strg+R drückt, kehrt Inkscape nur einen Pfad in einem Objekt um. Dadurch wird sichergestellt, dass beide Ränder in einer Satinkolumne in die gleiche Richtung zeigen.

Tastenkürzel der Simulation

Die Ink/Stitch-Simulation enthält bereits folgende Tastenkombinationen:

Tastenkürzel Effekt
Schneller
Langsamer
r Neustart der Animation
p Pause der Animation
q Beenden

Gitter

Um Vektoren richtig auszurichten, sollte die Rasterfunktion von Inkscape verwendet werden. Gehe zu Ansicht und aktiviere das Seiten Gitter. Stelle in Einrasten-Kontrollleiste sicher, dass Am Gitter einrasten aktiviert ist. Es ist auch möglich, den Abstand und den Ursprung der Gitter unter Datei > Dokumenteinstellungen > Gitter anzupassen.

Gitter

Konfiguration des Urprungs mit Gittern

Die Einrichtung vom Ursprung (0,0) ist besonders nützlich für Personen, die vollen Zugriff auf den gesamten Stickbereich haben, zu dem die Maschine fähig ist, unabhängig davon, welcher Rahmen verwendet wird.

Einrichtung:

  • Erstelle zwei Hilfslinien, indem man auf den Linealen den Zeiger auf die Arbeitsfläche zieht (eine horizontale, eine vertikale).
  • Doppelklick auf die Hilfslinien und beschrifte diese mit: embroidery origin. Es kann mehr Text hinzugefügt werden, aber er muss mit embroidery origin beginnen.
  • Die Position des kleinen Kreises auf der Hilfslinie sowie der Winkel sind nicht wichtig. Es kommt nur darauf an, wo sie sich kreuzen. Dieser Schnittpunkt ist der Stickursprung.

Wenn keine Hilfslinien gefunden werden, ist der Ursprung in der SVG-Datei im Mittelpunkt.

Tip: Es kann auch eine Vorlage mit Hilfslinien und einem passenden Arbeitsbereich für die Stickmaschine erstellt werden.

Videoanleitung

Aktivierung von Pfadkonturen & Pfadrichtungen

Die Kenntnis über die Pfadrichtungen sind wichtig, um mit Ink/Stich arbeiten zu können. Wir empfehlen daher, die Kontrollkästchen Umriss zeigen und Zeige temporär Umrandung für ausgewählte Pfade unter Bearbeiten > Einstellungen > Werkzeuge > Knoten zu aktivieren.

Stelle sicher, dass auch Zeige Entwurfspfad in der Werkzeugleiste wie in der folgenden Abbildung zu sehen ist, aktiviert ist. Path outlines & directions

Arbeiten mit Vorlagen

Wenn man Ink/Stitch häufiger verwendet, möchte man nicht die gleichen arbeiten immer und immer wiederholen. In diesem Fall kann eine Vorlage für die grundlegende Stickkonfiguration erstellt werden. Nachdem alles nach Wunsch organisiert wurde, speichere die Datei einfach in dem Vorlagenverzeichnis. Nun kann mit Datei > Neu aus Vorlage darauf zugegriffen werden.

Betriebssystem Vorlagenverzeichnis
Linux ~/.config/inkscape/templates
Windows C:\Users\%USERNAME%\AppData\Roaming\inkscape\templates

Es sollte das Benutzerverzeichnis für Erweiterungen in den Inkscape Einstellungen überprüft werden. Mehr dazu.

Tip: Hier gibt es Fertige Vorlagen.

Aktualisiert: